chris

My feedback

  1. 4 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    under review  ·  1 comment  ·  Good News  ·  Flag idea as inappropriate…  ·  Admin →
    chris commented  · 

    Btw, not sure if you changed anything but the issue happens less often now.

    chris shared this idea  · 
  2. 165 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    planned  ·  3 comments  ·  Good News  ·  Flag idea as inappropriate…  ·  Admin →
    chris supported this idea  · 
  3. 3 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Good News  ·  Flag idea as inappropriate…  ·  Admin →

    Thanks Chris. I am investigating. At this point I believe this is a server timeout unrelated to the domain change. I hope to be able to resolve this soon. Thanks for reporting and apologies for the inconvenience.

    chris commented  · 

    Yes, it works better now, thanks!

    chris commented  · 

    If it helps "http://goodnews.click/api/v2.0/?a=getstream&cid=151661&_=1426661008338" takes 5.5 sec and then returns 500.

    chris shared this idea  · 
  4. 0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    4 comments  ·  Good News  ·  Flag idea as inappropriate…  ·  Admin →

    Hi Chris, awesome, thanks for the initiative.

    I’m happy to use it but can you first describe the issue that this is supposed to fix? :) Scrolling works fine on my iPad and I don’t have any other error reports on this topic. Ideally, please state iPad model, iOS version, and browser. Thanks!

    chris commented  · 

    Works great now! Thanks.

    chris commented  · 
    chris commented  · 

    Well on my iPad "3" (iOS 6.1.3) the scrolling is very sluggish and there is no inertia (it just stops).

    I also have the "hover" problems - see my comment on the other issue.

    " -webkit-overflow-scrolling: touch" fixes scrolling - it's now smoth and supports inertia.

    For ".blog:hover" (I use the blog view) - I just remove the custom background so that items no longer appear "pressed". That removes the flicker when scrolling as well.

    chris shared this idea  · 
  5. 0 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    1 comment  ·  Good News  ·  Flag idea as inappropriate…  ·  Admin →

    They shouldn’t be there on mobile. This is a bug. We are looking into it.

    Update: Chris, sorry but I can’t reproduce this. What do you mean by hover effects? At first I thought you are referring to the tooltips but I just successfully confirmed that they don’t appear on my iPad. Just on non-touch devices.
    Thanks

    chris commented  · 

    On the desktop they appear when I move over an item with the mouse - it will be rendered "pressed".

    On the iPad the "pressed" effect appears when scrolling wherever I touch/scroll (if that makes any sense to you).

    chris shared this idea  · 
  6. 365 votes
    Vote
    Sign in
    (thinking…)
    Sign in with: Facebook Google
    Signed in as (Sign out)
    You have left! (?) (thinking…)
    27 comments  ·  Good News  ·  Flag idea as inappropriate…  ·  Admin →

    I agree. Native iPhone/iPad/Android apps are on the roadmap. On the way there I’d like to optimize the mobile experience of the existing web app as well. If I only had the time/resources… Thanks for documenting this idea.

    chris commented  · 

    Could you fix the scrolling issue for the iPad?

    I'd prefer to use Good Noows in the browser even if you do a native app because it allows me to use scriptlets like Readability.

Feedback and Knowledge Base