I suggest you ...

No Hover Effects

Please remove the hover effects or allow me to turn them off.

I find them very distracting, especially on the iPad.

0 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
chris shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →
under review  ·  AdminDaniel Franz (CEO / Founder, Good News) responded  · 

They shouldn’t be there on mobile. This is a bug. We are looking into it.

Update: Chris, sorry but I can’t reproduce this. What do you mean by hover effects? At first I thought you are referring to the tooltips but I just successfully confirmed that they don’t appear on my iPad. Just on non-touch devices.
Thanks

1 comment

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • chris commented  ·   ·  Flag as inappropriate

    On the desktop they appear when I move over an item with the mouse - it will be rendered "pressed".

    On the iPad the "pressed" effect appears when scrolling wherever I touch/scroll (if that makes any sense to you).

Feedback and Knowledge Base